Back to top

Статьи и материалы

ИмяПараметровПечати, КлючПараметровПечати

Опубликовано e-1c@mail.ru - вт, 05/02/2017 - 05:34

ИмяПараметровПечати и КлючПараметровПечати - это по сути одно свойство, просто ИмяПараметровПечати использовалось в 8.1 и осталось для совместимости, а КлючПараметровПечати это название для платформы 8.2.

В этой статье я буду использовать свойство ИмяПараметровПечати как более привычное, но все что здесь написано справедливо и для КлючПараметровПечати.
Как происходит сохранение параметров печати?

Рассмотрим простой отрывок кода (листинг):

Механизм расчета заработной платы на платформе 1С:Предприятие 8.

Опубликовано e-1c@mail.ru - пт, 04/28/2017 - 11:48

Для того чтобы можно было рассчитывать зарплату в конфигурации, работающей на платформе 1С Предприятие 8, необходимо умение работать с объектами конфигурации которые для этого и предназначены. Для реализации возможности расчета заработной платы, в конфигурации необходимо использовать такие объекты как планы видов расчета и регистры расчета. Без этих объектов реализовать расчет достаточно проблематично, если совсем не возможно. В этой статье хочу поведать какие объекты предназначены для расчета зарплаты и как с ними работать.

Основные используемые понятия:

Настройка прав доступа в 1С:УПП

Опубликовано e-1c@mail.ru - пт, 04/28/2017 - 08:35

Профили полномочий пользователей

Профиль полномочий в программе 1С:УПП сочетает в себя:

  • · Разграничение доступа к объектам, определяется списком ролей
  • · Доступ к функциональным возможностям, задается настройкой дополнительных прав.

Примеры профилей:

Настройка прав пользователей и дополнительных прав в 1С:УПП

Опубликовано e-1c@mail.ru - пт, 04/28/2017 - 08:28

Настройку прав пользователей в 1С:УПП можно сделать не только в конфигураторе, но и в режиме "Предприятие". У пользователя, который будет делать настройку прав пользователей в 1С:УПП, должна быть роль "полные права" или "администрирование пользователей". Под этим пользователем нужно зайти в базу и выбрать интерфейс "администрирование пользователей". Далее заходим в раздел "Пользователи", выбираем подраздел "Пользователи". Откроется список всех пользователей, заведенных в базе. Выбираем нужного пользователя и входим в его настройки.

Бюджетирование в 1С:УПП

Опубликовано e-1c@mail.ru - пт, 04/28/2017 - 06:03

Бюджетирование в 1С:УПП в первую очередь необходимо для планирования и анализа деятельности предприятия. Оно позволяет строить практически любые отчёты, как плановые, так и фактические.

Бюджетирование в 1С:УПП – относительно замкнутая и обособленная от других подсистема в "1С:Управление Производственным Предприятием", живет своей отдельной жизнью:

Математические вычисления в 1С

Опубликовано e-1c@mail.ru - ср, 04/26/2017 - 11:34

Извлечение корня

Функция Корень(Основание,Степень)
     Если Степень = 1 Тогда
          Возврат(Основание);
     КонецЕсли;
     Факториал = 1; Степень_ = 1; Сум = 0;
     СтепеньЕ = 1/Степень*Лог(Основание);
     Для ии = 1 по 28 Цикл
          Факториал = Факториал * ии;
          Степень_ = Степень_ * СтепеньЕ;
          Сум = Сум + Степень_/Факториал
     КонецЦикла;
     Возврат(1+Сум);
КонецФункции
//******************************************************************
// КвaдpaтныйКopeнь(Apгумeнт)
//
// Пapaмeтpы:
// Apгумeнт - нeoтpицaтeльнoe чиcлo
//

План счетов в 1С Бухгалтерия 8.3 (3.0)

Опубликовано e-1c@mail.ru - ср, 04/26/2017 - 09:16

Компьютерная программа 1С Бухгалтерия 8.3 служит для ведения бухучета. В ней реализован стандартный общий план счетов бухгалтерского учета, который был утвержден Минфином РФ (Приказ № 94н от 31.10.2000 г). Но его использование в программе имеет свои особенности. Рассмотрим их в данной статье.

План счетов доступен в 1С 8.3 находится в разделе «Главное» (подраздел «Настройки»). Счета располагаются в виде таблицы, где отображены код, наименование, признаки каждого счета, разрезы аналитического учета:

Интерфейс 1С

Опубликовано e-1c@mail.ru - ср, 04/26/2017 - 09:08

Интерфейс пользователя 1С – это набор команд в меню, командных кнопок и возможности их настройки. Проще говоря, пользовательский интерфейс 1С — это средство общения человека и программы.

Interf1.jpg

Бухгалтер в процессе работы нажимает элементы меню, а программа в свою очередь как-то реагирует на эти нажатия.

Особенности налогового учета в 1С Бухгалтерии 8.2. Постоянные и временные разницы.

Опубликовано e-1c@mail.ru - ср, 04/26/2017 - 08:54

Существенной особенностью 1С Бухгалтерии 8.2 является параллельное ведение бухгалтерского и налогового учета.

1C Бухгалтерия редакции 2.0 параллельно и одновременно ведет бухгалтерский (БУ) и налоговый (НУ) учет для расчета налога на прибыль.

По нашему Налоговому кодексу получается, что для расчета налога на прибыль требуется вести отдельный учет.

Налоговый учет организации

Опубликовано e-1c@mail.ru - ср, 04/26/2017 - 08:53

Необходимость ведения налогового учета в организации вызвана тем, что исчисление налоговой базы для расчета налогов только по правилам бухгалтерского учета невозможно. Налоговый Кодекс РФ в статье 313 устанавливает общие положения организации налогового учета.

Именно различия между бухгалтерским (БУ) и налоговым учетом (НУ) вызывают трудности ведения налогового учета, а ошибки расчета налогов обходятся намного дороже бухгалтерских ошибок: за них назначают штрафы и пении, порой весьма существенные.